Wstęp

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor

Copyright © 2022 by HADD. All Rights Reserved.


Przedstawienie PM-SERVICE

Wstęp ››

Pomoc wersja 1.2

PM-SERVICE jest programem do przetwarzania wyników pomiarów wykonanych przez pulsometr PM21.

Komunikuje się z pulsometrem poprzez połączenie Bluetooth.

  • ustawia czas w pulsometrze
  • pobiera wyniki pomiarów i zapisuje je na dysku
  • dokonuje oceny pulsatora według wybranych kryteriów
  • drukuje wybrane wyniki liczbowe lub/i przebiegi
  • eksportuje wyniki liczbowe w formacie csv

W pulsometrze każdy wynik pomiaru składa się z wartości liczbowych mierzonych parametrów oraz wykresu. Wynik jest oznaczony dokładnym czasem dokonania pomiaru.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


Praca z PM-SERVICE

Program zawiera karty PM, PC oraz kryteria.

Karta PM jest aktywna, gdy JEST połączenie pulsometru PM i komputera PC.

Karta PC jest aktywna, gdy BRAK połączenia pulsometru PM i komputera PC.

Karta kryteria jest aktywna ZAWSZE.

Created with the Personal Edition of HelpNDoc: Qt Help documentation made easy


Łączenie z pulsometrem

Praca z PM-SERVICE ››

W celu połączenia komputera PC z pulsometrem PM, w pulsometrze należy nacisnąć i przytrzymać klawisz ON, aż pojawi się komunikat:

a następnie uruchomić program PM-SERVICE na komputerze (kolejność ważna).

W rezultacie próby połączenia w pulsometrze może wyświetlić się informacja:

a na ekranie komputera może się pojawić okno:

Gdy jest brak połączenia z pulsometrem, aktywna jest karta PC , pozwalająca na tryb pracy z wcześniej pobranymi danymi.

W przypadku pomyślnego połączenia, w pulsometrze wyświetli się komunikat:

Karta PM staje się aktywna, a na ekranie komputera pojawia się okno z aktualnymi ustawieniami połączonego pulsometru.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


parowanie PM z PC

Praca z PM-SERVICE ›› Łączenie z pulsometrem ››

Nowy pulsometr, nieznany komputerowi, należy sparować z komputerem.

W tym celu w pulsometrze należy nacisnąć i przytrzymać klawisz ON, aż pojawi się komunikat:

ale nie włączać programu PM-SERVICE.

Pulsometr jest gotowy do bycia widzianym przez komputer i w rezultacie jest gotowy do sparowania.

W komputerze uruchomić "Dodaj urządzenie z obsługą Bluetooth".

Komputer odnajdzie pulsometr o nazwie np. PM-212803, zażąda kodu pinu połączenia. Podać 1234

Pulsometr PM-212803 będzie widziany przez Windows.

Aby pulsometr był teraz widziany i obsługiwany przez program PM-SERVICE, musi posiadać licencję .

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


Karta PM

Praca z PM-SERVICE ››

Karta PM jest aktywna, gdy jest połączenie z PM (za pośrednictwem BlueTooth).

Karta PM umożliwia zdalną obsługę pulsometru.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


wyniki

Praca z PM-SERVICE ›› Karta PM ››

Wyniki pomiarów można wysłać do komputera lub też skasować (kasowanie możliwe jest też w pulsometrze).

Created with the Personal Edition of HelpNDoc: Free Qt Help documentation generator


ustawienia

Praca z PM-SERVICE ›› Karta PM ››

Aktualne ustawienia połączonego pulsometru.

Czas, kasowanie pomiarów oraz czas wyłączenia są także dostępne w pulsometrze.

To okno pojawia się też zaraz po połączeniu z pulsometrem.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


wyłącz PM

Praca z PM-SERVICE ›› Karta PM ››

Wyłącza pulsometr.

Można w ten sposób przerwać połączenie z pulsometrem i przejść do karty PC w celu przeglądu pobranych danych.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


podgląd pulsometru

Praca z PM-SERVICE ›› Karta PM ››

Po wybraniu podglądu pulsometru:

A oto efekt podglądu pracy pulsometru, gdy dokonuje się pomiarów pulsatora.

Pulsator może być poddany ocenie wg zadanych kryteriów .

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


Karta PC

Praca z PM-SERVICE ››

Karta PC jest aktywna, gdy nie ma połączenia z pulsometrem.

Karta PC umożliwia wyświetlenie (zarówno w postaci liczbowej, jak i przebiegu) zapisanych w pulsometrze wyników pomiarów.

Wyniki pomiarów można poddać ocenie, wyselekcjonować wg kryteriów, wysłać (dane liczbowe) do pliku typu csv, wydrukować.

Poniżej menu karty PC.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


wyniki

Praca z PM-SERVICE ›› Karta PC ››

Z katalogu zapisanych zestawów wybrać jeden:

A po wybraniu zestawu dokonać oceny pulsatorów, obejrzeć przebieg wskazanego pomiaru.

Wybrane pomiary można zapisać jako nowy zestaw pod dowolną nazwą.

Wybrane pomiary można wydrukować, użyć też podglądu wydruku:

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


PM - licencje

Praca z PM-SERVICE ›› Karta PC ››

Pulsometry, które mają być obsługiwane przez komputer, muszą posiadać licencję "_PC".

Pulsometry, które mają korzystać z dołączonej drukarki, muszą posiadać licencję "_PRN".

Licencja "_PC" pulsometru pozwala na obsługę przez dowolną liczbę komputerów (np. w pracy i w domu).

Licencja "_PRN" pulsometru pozwala uaktywnić korzystanie z drukarki.

Ta karta przedstawia listę pulsometrów z licencjami zarejestrowanymi w tym komputerze.

Można dodać kolejny pulsometr z licencjami (musi być zapewniona łączność z internetem).

Jeśli pulsometr o podanym numerze seryjnym posiada jakąś licencję, zostanie ona dodana do listy.

Nowe pulsometry muszą być także sparowane z komputerem.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


Karta kryteria

Praca z PM-SERVICE ››

Karta kryteria oceny pulsatora pozwala na określenie cech środowiska, w jakim pracują pulsatory.

Kryteria oceny mogą być stosowane w podczas podglądu pulsometru lub analizy zestawu pomiarów.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator